Xuni is now ComponentOne Studio for Xamarin! GET THE FREE TRIAL

必要システム


Xuniが対応するプラットフォームの対応環境一覧です。


Xuni for Xamarin Platform

対応環境
  • アプリ動作環境

    Android 4.0以上
    iOS 7.1(8.0以上推奨)
    Windows Phone 8.0
Windows 開発環境
  • OS:Windows 7以上
  • 開発ツール:Visual Studio 2012以上またはXamarin Studio 5以上

    Windows Phone開発向けの追加の必須環境
    Windows 8.1、Visual Studio 2012以上、Windows Phone 8.0 SDK
  • 開発言語:C#およびXAML
Macintosh 開発環境
  • OS:MacOS X Mountain Lion 以上
  • 開発ツール:Xamarin Studio 5 以上

    Xcode 5 以上
  • 開発言語:C#およびXAML
Xamarin 開発環境
  • プラットフォーム:Xamarin Platform 3.9 以上
  • フレームワーク:Xamarin.Forms、Xamarin.iOS、Xamarin.Android

Xuni for Android

対応環境
  • アプリ動作環境

    Android 4.0以上
開発環境
  • Android SDK
  • Java SDK
  • Android StudioまたはEclipse + ADTプラグイン
  • Android-Support-v4
  • 上記の開発環境を動作可能なWindows または MacOS
  • 開発言語:Java


Xuni for iOS

対応環境
  • アプリ動作環境

    iOS 7.1(8.0以上推奨)
開発環境
  • iOS SDK 8 以上
  • Xcode 5 以上
  • 上記の開発環境を動作可能なMacOS
  • 開発言語:Objective-CまたはSwift